The issue has been fixed and the service is now operational
Incident Report for Omnidea Web Services
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 17:09 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2024 - 16:24 CEST
Investigating
We are currently investigating this issue.
Posted Sep 06, 2024 - 16:09 CEST
This incident affected: General Caster App for monday.com.