The issue has been fixed and the service is now operational
Incident Report for Omnidea Web Services
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 01:38 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2024 - 00:54 CEST
Investigating
We are currently investigating this issue.
Posted Sep 04, 2024 - 00:39 CEST
This incident affected: General Caster App for monday.com.